Fivetran connector issue
Incident Report for
Equals
Resolved
Identified issue with one of our providers, now resolved.
Posted
Nov
22
,
2024
-
16:13
UTC
Investigating
We are investigating an issue with some of our Hubspot connectors not syncing the most recent data.
Posted
Nov
22
,
2024
-
13:48
UTC
This incident affected: Query Execution and Scheduled Updates.
×
Subscribe to Incident
Subscribe to updates for
Fivetran connector issue
via . You'll receive .