Downstream provider issue with Hubspot connectors
Incident Report for Equals
Resolved
This has been resolved by our downstream provider. We will continue to monitor.
Posted Nov 25, 2024 - 14:34 UTC
Update
Our downstream provider for connectivity with Hubspot is having trouble connecting successfully. Your data is still queryable, but updates may be delayed.
Posted Nov 25, 2024 - 01:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2024 - 01:55 UTC
This incident affected: Query Execution and Scheduled Updates.