Equals service down
Incident Report for Equals
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 18:28 UTC
Update
Issue appears to have been resolved with the provider, and service operational again.
Posted Nov 09, 2023 - 18:27 UTC
Investigating
We're investigating an issue with a downstream provider.
Posted Nov 09, 2023 - 18:13 UTC
This incident affected: Application, Query Execution, and Scheduled Updates.